Nova sekureca versio 4.7.5

Uzantoj estas forte kuraĝigitaj ĝisdatigi retejojn al sekureca versio 4.7.5 de WordPress.
Listo de la problemoj korektitaj en 4.7.5:
1. Nesufiĉa aŭtentigo de alidirektado en la klaso HTTP.
2. Malĝusta traktado de valoroj por afiŝaj metadatumoj en la API XML-RPC.
3. Manko de kontroloj de povo por afiŝaj metadatumoj en la API XML-RPC.
4. Eblo falsi petojn transreteje en la dialogujo de dosiersistemaj legitimaĵoj.
5. Dum alŝuto de tre grandaj dosieroj, eblas la enmeto de malica skripto transreteje.
6. La tajlorilo ankaŭ estas problema loko por ebla enmeto de transreteja malica skripto.

Cetere, elŝutoj de versio 4.7 de WordPress staras je 5 900 hodiaŭ, 17/5/2017.