Nova sekureca versio

Afiŝita en de . Kategorigita sub Ĝenerala.

Uzantoj de versio 4.7.1 kaj pli fruaj versioj de WordPress estas konsilitaj ĝisdatigi retejojn al versio 4.7.2.
Pli fruaj versioj havas 3 sekurecajn problemojn:
1. la uzinterfaco por asigno de taksonomioj en Presi Tion Ĉi aperas al uzantoj sen rajtoj uzi ĝin.
2. WP_Query povas ricevi enmeton de fi-kodo per SQL dum transmeto de nesekuraj datumoj.
3. trans-reteja skripto povas esti enmetita en la tabelon de afiŝo-listoj.

Se via WordPress-ejo ne subtenas aŭtomatajn ĝisdatigojn, elŝutu WordPress 4.7.2 aŭ iru al Ĝisdatigoj en via administra panelo.

Respondi